Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Blue sceen with symtdi.sys on visat 32 bit after upgrading to 12.x client.

Created: 17 Aug 2011 | 11 comments

No solution as of now, boot in safe mode rename the file and do a restart. now trying to figure out how to roll back to 11.0.6.x client.

Comments 11 CommentsJump to latest comment

P_K_'s picture

Is it Win 7??

This file in question (SYMTDI.SYS) is responsible for Network Dispatch Driver. If you have installed the NTP feature try uninstalling it and then check for the performance. This will help us narrow down the issue further.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Rafeeq's picture

you can remove it, install SEP 11.0.6 from CD1 of SEP download you had earlier.make it manage using sylink.xml file..

SEP 12 can manage SEP 11.0. 6 clients

Swapnil khare's picture

Upgrade network card driver on 1 machine (Test )and install Sep 12.1 should possibly work .

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Swapnil khare's picture

Tried upgrading network card drivers in my Test envoirnment work , please do update if it works for you  .

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Mithun Sanghavi's picture

Hello,

How much RAM do you carry on the Machine having Windows Vista?

Incase, if you are carrying 512 MB RAM, please upgrade to 1 - 2 GB RAM and check.

 

However, I personally would recommend you to open a Web case with Symantec Tech Support:

You can log a case on web portal:

QuickStart Guide - Create and Manage Support Cases in SymWISE

http://www.symantec.com/docs/HOWTO31132

How to update a support case and upload diagnostic files with MySupport

http://www.symantec.com/docs/TECH71023

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

haribhai's picture

Mithun, Did Symantec came out with a solution to this problem?? I am still waiting to roll out the 12.x clinets on all my Vista 32 bit PCs.

haribhai's picture

Network driver update did not help,

Audio drive update did not help, (was suggested by Symantec Tech)

Reinstalling 11.0.6 did not help, still comes up with blue screen.

Manual uninstall did remove 11.0.6 but files and registry entries of 12.1 still remains and would not allow you to install or uninstall.

I have 2 GB or ram, some of them had 8 GB of RAM

Finally on Thu, I did a system restore, It will come up with "Antivirus and Antispyware Protection" off. But just wait for few mins and it turns "ON".

Then do a complete uninstall or 11.0.6, uninstall liveupdate, restart, and rollout the 11.0.6 client back and you are back to normal but with 11.0.6 client.

Will wait for patch to be released before I roll our on Windows vista 32 bit.

NOTE: Roll out on test PC first before you rollout on production.

 

haribhai's picture

I did open a case and was asked to get the memory dump file and submit it to Symantec and was also told that it would take at least seven days before they come up with a conclusion.

Did not have that kind of time when your rollout is messed up. Had to figure out by my self to go back to normal.

Sorry in this case opening a case did not helped, in fact wasted my time.

haribhai's picture

Uninstall of Symantec BackupExec Agent 12 R2 before upgrading to 12.x client fixed the issue.

I hope this will help others at least it will help Symantec Tech support guys.

 

ErnestoStubbes's picture

Uninstalling the Backup Exec Agent fixed this issue for me. I was having this issue on WIndows 7 32bit. This appears to be a 32bit only bug with having Backup Exec Windows Agent installed along Symantec Endpoint Protection 12. Guess Symantec haven't tried this combination...