Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Blue screen after image push

Created: 11 Jun 2014 • Updated: 11 Jun 2014 | 4 comments

I have been running into some issues lately while pushing an image to a few of my lab computers. Recently I created a fresh installation of windows with all my labs required software and profile configurations. I sysprepped the machine created a disk image and then pushed the image to a different machine. The image pushes successfully and windows successfully starts its initial bootup process. However after the first restart while the computer is booting it halts with a blue screen error 0x000007e. The sysprep file I am using is the same I have used for images in the past, and the process is unchanged in how I take an image and push them. I did notice something different, when it is pushing the image ghost logs an error and lists some other information in the startnet.cmd window. The error file is ghserr.txt or some other file name. I have not beeen able to verify what it is exactly cause it scrolls rather quickly before it reboots after pushing an image. It does however list windows as being d:\windows instead of c:\windows. Is there an issue with how I am taking the ghost image? I use a standalone ghostcast session to take the image and when testing the image i also push it using a standalone session.

 

I am rather stumped as this problem has apparently only happened once in the last 5 years when the school of engineering first started pushing windows 7 images. Where is this ghost error file logged and stored? And in my sysprep persistdeviceinstalls is set to false.

 

Maybe I made a simple mistake that someone will quickly pointout. Thanks in advance,

-Jeramie

Operating Systems:

Comments 4 CommentsJump to latest comment

EdT's picture

With Win 7, there are two partitions, a small hidden partition with a few system files, of around 100Mb in size, and the main partition carrying the bulk of the operating system and normally the C: drive.

At first glance, it could be that this hidden partition is not hidden and is getting assigned a drive letter of C: leaving the rest of the drive to get the D: assignment.

Are you imaging using the "disk" option or the "partition" option ?  Are you preparing the hard disk in any way prior to deploying the image?  

A bit more detail about your process would therefore be helpful to us to better understand exactly what steps you are taking.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Robert G.'s picture

This is something just to check. When pushing old windows versions to win 7 or better you have to change the memory option in BIOS to IDE. for Win 7 to work you have to change it back to AHCP (i believe , i cant remember off the top of my head) (it's a 4 letter word :-) )

EdT's picture

You are thinking of AHCI.

Setting to IDE is only really necessary for DOS imaging. For WinPE imaging, you can use the AHCI setting as long as your WInPE boot system includes the necessary SATA drivers for the hard disk.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Robert G.'s picture

AHCI ! thats it lol. I work at a public school and we downgrade (well we did until this year) the machines to xp so that entire fleet is one os. when finished ghosting and you start booting for the first time you get the blue screen of death untill you change the memory options. I saw the "blue screen" posting and shared what little knowledge i have :-)