Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BMR Recovery : ERROR: No device listed in /proc/sys/dev/cdrom/info

Created: 08 Sep 2012 • Updated: 27 Sep 2012 | 2 comments
This issue has been solved. See solution.

Attempting to perform a BMR to recover, The server boots from BMR CD but keeps complaing about " ERROR: No devoce listed in /proc/sys/dev/cdrom/info" and failing the recovery.

Server Hardware: ProLiant DL585 G2

OS: "SUSE Linux Enterprise Server 10(x86_64)"

 

Checking to see if anyone has encountered this issue.

   

Satya

Comments 2 CommentsJump to latest comment

Screen1234's picture

You are right when you boot from IDE or sata cdrom.

Solution : Please use the USB external CDROM/DVDROM then you can restore the server without any problem.

 

I checked and its working .

 

Thanks

 

Screen1234

 

 

SATYA Y's picture

Thank you ! Screen for your response !  we were able to find a workaround in our case we found the amd74xx driver was not loaded on boot via SRT CD .

we have a case open with symantec for a fix.

----- Problem:-------
BMR recovery process terminates after booting from the Physical CD with the following message; and drops to shell prompt "#"

ERROR: no device found /proc/sys/dev/cdrom/info

#

NOTE: The server is booting from the SRT Media CD but keeps complaining cdrom-info not found.

----Workaround:----------
From the "#" follow the below steps; to continue the recovery process

# modprobe amd74xx

NOTE: Use "ifconfig -a" to identify active interface

# ifconfig eth0 down
# /etc/rc.stage1
 

Thank you !

Satya

 

SOLUTION