Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BMR settup

Created: 04 Feb 2013 | 7 comments

Hello everyone!!

 

 

I have settup BMR on Netbackup 7.0.

first Enable Baremetal on Master server which is running on solaris.  Then I have register the Boot server on Windows and setting up the Bare Metal Policy with the following parameters:

 

Policy Type: MS Windows

Collect disaster recovery information for:

Intelligent Disaster Recovery (This option is disabled and i dont know how to enable it)

Bare Metal Restore. (Enabled)

Collect True Image restore information (Enabled)

 With move detection (enabled)

 

Backup Selection List:

ALL_LOCAL_DRIVES

System State

 

I run the policy and the backup was succesfull.

 

After that I lookup for Bare Metal Restore Clients and refresh this windows but there is no client. I would like to know if i have a misconfigured policy or services.

 

Can enyvody help me?..

 

 

 

 

Comments 7 CommentsJump to latest comment

watsons's picture

When "I run the policy and the backup was succesfull.", how many backup jobs do you see for this client?

It should have a parent job, and 2 child jobs, all must be completed with status 0. Did this happen? If not, need to troubleshoot why it fails.

mandar_khanolkar's picture

Does NB activity monitor shows parent job completed with YELLOW (partial successful)?

In that case i suspect if you have enabled bmr master server on your NB master. You need to run "bmrsetupmaster" to enable BMR master before taking BMR enabled backup.

If you dont setup bmr master then your data will be backed up but clients bmr configuration info will not be captured and you willl not be able to do bmr recovery for that client.

Thanks.

Mandar

Mark_Solutions's picture

Do you have UAC enabled? If so when you ran the bmrsetupmaster it probably did not really do anything.

Open a command prompt (right click - run as administrator) and then go to:

<install path>\veritas\netbackup\bin\

then run bmrsetupmaster

You should see all of the details of what it is doing as it goes along and whether it is successful or now

Having said that 7.0 is not a good place to be .. you really need to upgrade to either 7.1.0.4 or 7.5.0.4 - at the very least make sure you are on the latest patch level with any appropriate EEB's for 7.0

 

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

blanco.adalberto@ciime.mx's picture

I have configured bmr on master server before taking the brm backup of the clients.

[root@nbmaster ~]# /usr/openv/netbackup/bin/bmrsetupmaster
[Info] V-127-41 Setting up BMR Database ...
[Info] V-127-57 Nothing to setup. Performing BMR DB upgrade.
Verifying the running version of BMRDB ...
BMRDB version 7.0.0.0 verified.
Nothing to upgrade. Version unchanged.
Database [BMRDB] validation successful.
[Info] V-127-66 Setting up BMR master server completed successfully.

 

When I run the backup there is only two jobs running the parent job and one child job.

 

 

Mark_Solutions's picture

So please show us the text from the Parent Job - taken from the detailed status tab - this will show if BMR data is being transferred

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

mnakhan's picture

have u create a SRT on clinet machine? if not then tell me i will fwd u its steps?

mnakhan's picture

once u create its SRT then it will appear its BMR client list