Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Bootmgr is missing

Created: 26 Mar 2013 | 2 comments

I followed the Symantec Article TECH110220 "How to use Ghost to create a WinPE boot DVD with a Ghost Image on the same disk" and the drive that I Ghost is not bootable. I ran the image manually and get an error that the bootmgr is missing.

Operating Systems:

Comments 2 CommentsJump to latest comment

honey_jack's picture

Check the attach thread

Thanks & Regard

Honey Jack

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

EdT's picture

If you could make a mental note to provide fuller information next time you post, as information such as the precise version of Ghost that you are using, and the operating system you are imaging, are vital to us being able to offer pertinent replies. At the moment, what honey_jack has suggested is the best guess as to cause, based on the limited information you have provided so far.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.