Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Brightmail quarantine notification limit

Created: 13 Dec 2007 • Updated: 21 May 2010 | 6 comments
My daily quarantine summary e-mail doesn't contain all of quarantined items, just "only" 100 messages. I would like to increase this value. How can I do this?
 
Background information - the body contains this message:
There are 100 new messages in your Spam Quarantine since you received your last Spam Quarantine Summary.
 
Discussion Filed Under:

Comments 6 CommentsJump to latest comment

Me's picture
Goto Settings>Quarantine, at the bottom look at what is checked, is 'Maximum number of messages' checked and set to 100?
András Örményi's picture
That setting is under Quarantine Thresholds, and all settings off by default. I think these are setting the quarantine message and size thresholds not the number of messages on quarantine notification page.
I could not find anywhere on the user interface, maybe there is a setting under the hood. Please let me know.
 
I appreciate any help.
webhostireland's picture
Hi,
 
We have same problem. Only 100 e-mails in the report e-mail.
 
Is there any fix ?
 
Thanks,
David Farrelly
kk76's picture
Hey Guys,
 
I believe this is hard coded mainly to stop problems if there are just too many messages in quarantine.  Would adjusting the notification frequency help?
 
Cheers,
 
Kevin
András Örményi's picture
 
The next version will fix it - last information from support.



Message Edited by András Örményi on 04-03-2008 07:17 AM

KevK76's picture

FYI, this is now configurable under Notification Settings on the Spam -> Settings -> Quarantine Settings page of the Control Center in the SBG 8.  The default value is still 100.

Kevin