Video Screencast Help

Browser Intrusion Prevention is Disabled Warning all of Sudden

Created: 05 Sep 2013 • Updated: 05 Sep 2013 | 3 comments
This issue has been solved. See solution.

Hello:

As of today, our SEP clients status is indicating that the Browser Intrusion Prevention is Disabled along with the fix button. We had this feature in the Intrusion Prevention policy unchecked for years and never received this warning on the clients. How do we keep this disabled, without the warning appearing on the client side? Any idea as to why this just started happening?

Running SEPM 12.1.3001.165 (just upgraded one day ago)
99% of clients running 12.1.2015.2015

 

Thank you,
Anthony

Operating Systems:

Comments 3 CommentsJump to latest comment

Rafeeq's picture

You need to close the lock symbol on browser policy. Just click on the Lock Symbol it will locked.

If its locked client will know that admin has disabled it. If its open it would think client has disabled it and hence it will generate warning..

SOLUTION
MrDaytrade's picture

That solved the problem. Thanks for the fast reply. I thought the locked was always unchecked. But it's checked now.

.Brian's picture

For any component, if the lock is open, the client will tell its disabled.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.