Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BUE 2010: Can't add media to Catalog, therefore can't restore...

Created: 30 Jan 2013 | 4 comments

I have media on a local B2D drive that was from a backup 2 weeks ago. I need to restore, so I go to Devices, Find my B2D drive, right click the media label I want and hit Restore. I get the message "The selected media was not found in the catalogs. You must first catalog the media if you want to use it for restore operations."

No problem, I right click the media and select "Catalog Media", it already knows the device and click run now. Now the problem I have is it doesn't add the media to the catalog and I get "Loading Media". From the Alert I get please insert media 'B2D(FLDR000064) ino the backup-to-disk device. It's already there and no combination of yes, no or cancel fixes it. I did notice on that drive the FLDR name is FLDR000052, not 64. But I'm attempting to catalog directly from that drive. 

I've tried shutting down all BUE services including the SQL instance, renaming the Catalogs directory to OLD CATALOGS and restarting services. 

I've also tried copying the B2D media to another drive entirely to see if I could restore from there.

I've tried renaming the FLDR from xxx64 ot xxx52. None has helped.

I'm running BUE 2010 R3 - Version 13.0 Rev. 5204 - Any ideas? Thanks! -Marvin

Comments 4 CommentsJump to latest comment

pkh's picture

Did you try running an inventory before you do your catalog?

advlaser's picture

Yes, I ran an inventory and it ran successfully. (I did forget to mention above, that after renaming my Catalogs directory I did create a new one).

advlaser's picture

Here's the catalog error I receive... Of course I've rin the inventory operation just prior and it has a status of successful and lists the Media Labels that I want to restore.

Job ended: Thursday, January 31, 2013 at 2:41:17 PM
Completed status: Failed
Final error: 0xe0000900 - The requested media is not listed in the media index and could not be mounted. To add the media's catalog information to the disk-based catalogs, run an inventory operation on the media and resubmit the Catalog operation.
Final error category: Backup Media Errors
 
For additional information regarding this error refer to link V-79-57344-2304
VJware's picture

Are catalog truncations set from Tools - Options - Catalogs ? Have you confirmed the medias were not overwritten by other jobs & secondly, is there any date filter set on the restore screen ?

Lastly, consider runing catrebuildindex -r using this KB - http://www.symantec.com/business/support/index?pag...