Video Screencast Help

BUEX 12.5 Manager will not run

Created: 01 Nov 2013 • Updated: 11 Nov 2013 | 2 comments
This issue has been solved. See solution.

This is the second time this has occurred on the server (MS Windows 2003 Standard R2, SP2). The backups appear to continue to run, but am not able to launch the manager to see. An error occurs "The application failed to initialize properly (0xc000007b). Click on OK to terminate the application." The last time this occurred, I needed to uninstall/reinstall the software. The solution worked for 4 months. Is there another way to determine what is causing this?

Operating Systems:

Comments 2 CommentsJump to latest comment

sidd3009's picture

Hello, 

This issue can usually be fixed by performing a repair or reinstallation of .NET Framework. 

Please refer to the following link to get more details on it: http://www.symantec.com/business/support/index?page=content&id=TECH178211

 

Regards,

Siddhant Saini
Advanced Technical Support Engineer, Symantec Corporation 
www.symantec.com

Stratega's picture

Thanks for the insight. I actually had to uninstall/reinstall. This is the 2nd time this has happened. I'm not sure if there is an underlying issue. I'm still researching; but, in the meantime, all is well. Thank you

SOLUTION