Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

C: not recognized by System Recovery 2010, after replacement

Created: 12 Nov 2013 • Updated: 15 Nov 2013 | 4 comments
This issue has been solved. See solution.

Installed in August was a 600GB Western Digital Enterprise class 10k RPM HDD.

There have been no backups sense the time of the HD replacement.



I can open Symantec and Find under where "normally" there would be a list of HD's installed on the machine,>>>>>> However in this situation I find no C: drive instead Only a E:drive I am using to backup. I have configured Many backups and this is the first time there is no C: drive.

The device mgr has no errors,

The HardDrives are listed in and on the computer, they are visable in disk management. And in the GUI

 

It seems that the HD is not being recognized by Symentec's software.

Please help

Operating Systems:

Comments 4 CommentsJump to latest comment

Markus Koestler's picture

Try to run fixinstall.bat, if that does not work out have a look here:https://www-secure.symantec.com/connect/forums/ssr-2013-does-not-see-disks-server-2008-r2-physical-machine

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Andy H.'s picture

If Marcus' suggestion does not work, you can browse to C:\Program Files\Symantec\Symantec System Recovery\Utility and dbl-click on the file PARTINFO.EXE. it will generate a PARTINFO.TXT. You can reply and attach that file. No personal information is contained in that file. 

Andy Horlacher

Please mark this thread as 'solved' if it answers your question

adam@computerguys's picture

Shrinking the partition by 5MB resolved this issue.

Thanks for the help.

SOLUTION
Markus Koestler's picture

Lucky you !

*** Please mark thread as solved if you consider this to have answered your question(s) ***