Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

CA Arc Serve backup r16 and SEP 12.1 clashes?

Created: 12 Sep 2012 • Updated: 12 Sep 2012 | 4 comments
This issue has been solved. See solution.

Hello all,

I have an interesting problem here. 

Background:

- I have a physical backup server with CA ARC serve r16 installed, protected by SEP (managed)

- I have another physical Hyper V host with 2 VM (Windows 2008 R2)

- The Hyper V host and the 2 VMs are protected with SEP (managed)

 

Problem:

- When backing up the Hyper V host, including the 2VMs. Backup fails.

 

I have perform troubleshooting and found out that SEP is the cause.

List below shows the scenarios I have tried. (I have also tried excluding SEP to scan all CA folders including sub folders. Still didnt work)

 

Scenario 1:

Hyper V Host SEP enabled

2 VMs powered up with SEP enabled

Physical backup server with SEP enabled

Backup will fail

E3392 2012-09-12 17:09:33 Backup server TCP reconnection timeout. (AGENT=SRHYPERV @192.168.1.230, Network Error=10060)

In addition, hangs my Hyper V host. Need to forcefully restart the host.

 

 

Scenario 2:

Hyper V Host SEP disabled

2 VMs powered up with SEP enabled

Physical backup server with SEP disabled

Backup will fail (Why??)

E3392 2012-09-12 17:09:33 Backup server TCP reconnection timeout. (AGENT=SRHYPERV @192.168.1.230, Network Error=10060)

In addition, hangs my Hyper V host. Need to forcefully restart the host.

 

Scenario 3:

Uninstalled SEP in Hyper V host

2 VMs powered up with SEP enabled

Phyeiscal backup server with SEP enabled.

Backup success

 

Scenario 4:

Hyper V Host SEP enabled

2 VMs powered down

Physical backup server with SEP enabled

Backup success.

 

I have logged a case with symantec and waiting for their reply.

Anyone out there encounter this? Is there any way to resolve?

Any advice is GREATLY appreciated as I think this is a fairly complicated issue.

Comments 4 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Symantec is aware of this issue and I believe this issue has been resolved in the SEP 12.1 RU2 which is under BETA testing.

I would recommend you to Create a Case with Symantec Technical Support.

How to create a new case in MySupport

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

United States: 800-342-0652 (407-357-7600 from outside the United States)
Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
United Kingdom: +44 (0) 870 606 6000
 

Also, Check this Article: 

Brightstor CA ARCserve Backup hangs when Symantec Endpoint Protection is installed

http://www.symantec.com/docs/TECH92694

NOTE: Incase, if you are interested in Beta Testing for SEP 12.1 RU2, check this :

https://symbeta.symantec.com/callout/?callid=1D5D3DD349C248E69B13977DA4DBF426

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Holloween's picture

Do you have any idea when will RU2 be out?

Thanks for responding.

 

Appreciate it. 

Mithun Sanghavi's picture

Hello,

No official date has been provided for the same. However, you may see the release happening anytime this year.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ashish-Sharma's picture

HI,

There is not any official date when SEP 12.1 RU2 will be released

Thanks In Advance

Ashish Sharma