Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

CALLHOME status: Not able to upload callhome data

Created: 10 Dec 2012 | 3 comments
Tanmoy's picture

Hi All,

I am getting the following error from one of our netbackup appliance. Can any one please let me know what is the actual problem (how to identify ) and how to  resolve the issue. I am new to Netbackup appliance  :(

 

CALLHOME status: Not able to upload callhome data

Error: 500 SSL read timeout:

Please contact Symantec Support to resolve this issue.

Appliance Model 5200 V2.5

OS : Linux Redhat 7x

Comments 3 CommentsJump to latest comment

Mark_Solutions's picture

Firstly, does your appliance have access to the internet?

If not then it will not be able to call home

If you are happy for it to go out on the internet but it needs to go through a proxy server then you need to configure that - this is in the CLISH (command line tool if you open a Putty session of similar)

Go to Settings

Then type:

callhome proxy add nameofproxyserver

callhome proxy enable

If you dont want to do this and dont want to use callhome then just type callhome diable

If this is all done but you still get the errors then raise a call with Support as new appliances do need to be registered with Symantec so that their call home is actually accepted

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Tanmoy's picture

Hi Mark...

Thanks a lot for your reply...

Yes, I came to know that,the box does have the direct access to the internet and don't need to point any proxy to come out to the internet and the appliance call home proxy setting is given below. Could you let me know what do I need to change here please...

CallHome Proxy Show

 

Proxy Settings

        Server    : http://Servername.local

        Port      : 9090

        UserName  :

        Tunnel    : Enabled

        State     : Disabled

 

Mark_Solutions's picture

As callhome proxy is disabled so it wont use it - if it has direct access then it shouldn't need anything changing

 

I think you can try a ww3 command when in maintenance mode to see if it connects and resolves symappmon.com (not sure of the exact command)

Still worth contacting Symantec support to ensure your appliance has been registered otherwise its calls will be rejected anyway

Hope this helps

 

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.