Video Screencast Help

Can disable Symantec Enpoint Protection client on some computers but not others

Created: 27 Mar 2012 • Updated: 03 Apr 2012 | 7 comments
This issue has been solved. See solution.

Let me start off by saying that our company has version 12.1.1000.157 RU1 of the client and SEPM. I have modified the policies in SEPM so that the client can be disabled. The problem that I have is that the client can be disabled on some computers but not others (the option is grayed out), even logged in with the same account. I have found that I can always disable it if logged in with a local account. Has anyone run into this issue. Thanks for any help in advance.

Comments 7 CommentsJump to latest comment

seisele's picture

I should also add that the policy is the most up to date policy on the computers, and the accouts I am testing out do have admin rights. To also clarify a little on the issue. On one computer I can disable the client no matter what account I login to the computer with. On the other one I can only disable the client if I login with a local account.

Ariv's picture

Admin priviligies are required to disable the SEP from the system tray. If you login as a normal user then that option is grayed out but the normal users can also disable it by opening the GUI of the SEP client and select options button of the respective feautre.

seisele's picture

I have found the solution. You need to disable UAC and reboot. After logging back in I am able to disable Symantec. I have tried on a few different Windows 7 machines and it works.

SOLUTION
Chetan Savade's picture

Hi seisele,

It's a known issue with SEP 12.1 & proposed fixed will be in SEP 12.1 RU1 MP1

RU1 MP1 may release soon, we don't have any timeline but it may be within next 1 month.

Check following KB for more details 

http://www.symantec.com/docs/TECH169398 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<