Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can I upgrade to 2014 ?

Created: 29 Aug 2014 • Updated: 01 Sep 2014 | 4 comments
This issue has been solved. See solution.

Hi, I have the following mixed infrastructure and I'd like to know if I can upgrade be 2012 (vray) to the 2014.

Cluster vmware 3.5 with his vmfs on a san

cluster vmware 5 with his vmfs on an other san/lun

Mixed VirtualMachine (about 23 servers) windows 2003 / 2003r2 / 2008 / 2008r2 / 2012 , various sqlserver, exchange 2007, Linux centos

Thank you.

Operating Systems:

Comments 4 CommentsJump to latest comment

AmolB's picture

If your OS and Applications appear in the BE2014 compatibility list then you should upgrade. 

Refer to the below links for BE2014 Software and Hardware Compatibility list.

http://www.symantec.com/docs/TECH217478

http://www.symantec.com/docs/TECH214803

Contact Symantec Licensing team for BE2014 licenses.

http://www.symantec.com/docs/HOWTO42310

SOLUTION
pkh's picture

If you are on a current maintenance contract, then you can upgrade to BE 2014 for free.

bellissimopython's picture

Yes I have, but looks that 2014 does not support esx 3.5.

Thank you very much

AmolB's picture

ESX 4.0 and above is supported by BE2014