Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can imported archives be added to a users offline vault cache?

Created: 01 Mar 2013 | 10 comments
DPT's picture

I have set up a user with an offline vaule cache and imported his pst's, all seems well but.... the vault cache seems to work for items archived in his inbox but the imported archives to not seem to want to syncronise. Is it even possible to make imported archives avaliable offline? If so can anyone tell me how? I am using EV version 8.0.5 server side and 9 on the client.

Many thanks,

Dan

Operating Systems:

Comments 10 CommentsJump to latest comment

Rob.Wilcox's picture

What did you do to import the PSTs?  Are they imported in to the users normal archive?  Or in to a new/different archive? A shared archive?

If they're in the normal archive..  then they will synch.

If it's a different archive, then you have to chance the desktop policy to allow synching of other archives:

DPT's picture

This is where they appear (see attached) they appear under Imported Archives (PST). Is this the same as a normal archive? Currently the Syncronise archive Types is set to Default Mailbox, will I need to change it to All Mailbox Archives?

Dan

Capture.JPG
TonySterling's picture

No, you can leave Default Mailbox.  How large is the vault cache? Is there room?

Also, how do you verifying that they are not in the archive?

DPT's picture

There is 30 gig allocated to offline archives and the old PST's were about 10 gig. On checking the used archive space only 700meg was taken, im guessing with archived inbox mail. I checked by taking the PC off the network and getting him to log in offline. You  could see the "stubs" but when you tried to open them it said it couldnt contact the server.

TonySterling's picture

Ok, that makes sense then.  I wonder if you are running to another issue like this one:

Cannot successfully synchronize vault cache if archive item has invalid or outdated received date.

Article:TECH130794  |  Created: 2010-01-02  |  Updated: 2012-01-31  |  Article URL http://www.symantec.com/docs/TECH130794

You could try just recreating the Vault Cache altogether from scratch.

DPT's picture

Hi,

Thanks for the suggestions. I think I know what the problem is. His archives are set up for sharing and I think I have found an option within EV that will enable caching of shared archives. By default it seems to be set to Default mailbox but there is an option for All mailbox and shared archives. Do you think this might fix it?

This is the option I have found:

 

Untitled.jpg
Rob.Wilcox's picture

If they are in the location in the mailbox that you suggested earlier in your screenshot.. then no that option you highlighted (and I mentioned in my first post) won't affect it.

DPT's picture

Im grasping at straws I guess. I even moved them into his inbox and they still wouldnt cache. How do i go about recreating the vault cache from scratch?

Rob.Wilcox's picture

Okay - resetting Vault Cache for the user is a bit of a sledgehammer approach.  You can go for it if you want to ...  Press Control + Shift, and click on an EV button on the toolbar..  you'll see the option to reset.  (You have to then restart Outlook, and wait for the MDC and Content Cache to be rebuilt).

 

Before you do though..  What are you seeing in Virtual Vault?  Are you not seeing the folder 'Imported Archives'?  Or is the stuff missing beneath it?

 

Have you done a vault cache synch?  [Does it say that the header synched correctly?]

 

Have you looked in Archive Explorer to see if the folder strucutre is visible there? [Remember you might have to right-click and choose Refresh on that]