Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can not enable Domino Mailbox in Enterprise Vault

Created: 17 Nov 2013 • Updated: 17 Nov 2013 | 8 comments

Hello,

I had complete to set up Domino Server Archiving.  When I expanded \Enterprise Vault\Server\Targets\Domino\(show our server name).

But I try to select Archives\ Domino Mailbox and click the enable mailbox button to select the server, it display "No mailboxes found".  I can ping our server IP.

Could anyone tell me why I can not enable the Domino Mailbox?

Enterprise Vault version: 10.0.2

Domino Server version: 8.5.3

Best Regards

Operating Systems:

Comments 8 CommentsJump to latest comment

TonySterling's picture

Have you run the Provisioning Task in normal mode? 

C54-172's picture

Hi Tony: Domino Provisioning Task for server is already running.

Massimo Vagli's picture

Hello,

You have stated that the Domino Provisioning Task has been executed, could you please check if any mailboxes have been actually provisioned?

Could you please open the Domino Provisioning Group and check the target of the same?

Could you check if new objects can be browsed from the provisioning group (such as Domino Groups or single domino mailboxes)?

We need to make sure the Provisioning task has properly run towards the provisioning group(s).

Let me know the result of what I have asked.

Massimo 

C54-172's picture

Hi Massimo,

Thanks for your advice, When I select the target and click add button. The mailbox displays "List error: The Domino server is not responding."   But why I can ping the domino server.  Could you tell me how to fixed it?

Best Regards

Massimo Vagli's picture

Hello, 

I am sorry but the fact that you can ping the server does not proove anything.

Could you please give me the confirmation that Lotus Notes installed on the EV Server can successfully open a connection towards the the same Domino Mailserver? Try for example to open the mailbox database of one users supposed to be enabled.

If you can do the above, then you would need to collect a dtrace of the adminservice, mmc while you try to add new objects to the domino provisioning group.

Massimo

Massimo Vagli's picture

and of course you can share the dtrace in this forum post :-)

Massimo Vagli's picture

Hello, 

Do you have feedback about my previous post? 

Thanks

Massimo

C54-172's picture

Hi Massimo,

Sorry for late reply

Thanks for your help