Video Screencast Help

Can not install official driver ends as Trojan.ADH in quarantine

Created: 11 Jan 2013 | 4 comments

Hi to all,

I am facing problems with installation of this gamepad driver on my new laptop from the official web:

I have Symantec Endpoint Protection and PGP Shredder installed on my laptop.

I should able to properly use this device I have to install the version for Vista, which works fine on my other laptops with Win 7. The general Win 7 driver is not working correctly with this device.

After downloading the driver I try to extract the file with Winrar, I get this error

Cannot execute "C:\Users\ADMIN~1\AppData\Local\Temp\Rar$EXa0.169\SL-6542_43Vista_32_64\setup.exe"

And I have noticed that after this error, there is a new Trojan.ADH line in the Symantec End Point Protection Quarantine. So I believe that the antivirus protection is responsible for this. I have print screened the Trojan.ADH details and attached them to this post, or see following link:

When I extract the file on other laptop, it works whiteout any errors. When copy the extracted setup.exe file to my laptop it does not appears at all. The folder is empty. Or does no show on my Desktop.

When I tried to restore the file in the Quarantine It did appear for a second at my desktop but disappears again. I have tried to add an exception or to repair the file, but it did not help me.

Can anyone please advice me how to install this driver please.  

Thank you.


Comments 4 CommentsJump to latest comment

ᗺrian's picture

You can add this as an exception in the SEP client so it is not scanned. Likely a false positive. What version are you running?

Creating exceptions for Symantec Endpoint Protection

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:HOWTO80919 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2012-10-24 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2012-10-27 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

lukkasxy's picture

thank for your advices.

I have Symantec Endpoint Protection 11.0.7101.1056 installed on my laptop.

I have tried for many times adding an exeption to SEP, but it did not helped me.

I have submited the file for the Positive Analysis, according to the links above.

Hopping them to solve this issue for me :)

Thanks for you help guys.

SebastianZ's picture

If the false positiv is confirmed by the symantec team the file will be whitelisted and detections of it should not occur anymore. I am sure you will get the answer from symantec team as soon as the analysis is finished. Please let us know if the issue has been fixed for you and remeber to mark the solution and any helpful posts in this thread. Thanks