Video Screencast Help

Can not Search EMAIL

Created: 15 Jul 2013 • Updated: 16 Jul 2013 | 5 comments
LanLin's picture
This issue has been solved. See solution.


In My company, I have one Exchange2010 SP3 Server. And Install The EV 10.0.3 Server.  Now I can see the email is archived by OWA. and i can manual archive and restore.

Now , I want to search the archive email in the ev search url  ,But there is nonthing email.. also i see in the search web url ,it can not find vault store **** so what can i do????

Operating Systems:

Comments 5 CommentsJump to latest comment

EV_Ajay's picture


You can refer the following TechNote , those are helpful :

No Archives, Missing Archives or Incorrect Archives shown in Archive Explorer

Folders not showing within Archive Explorer



Nate.D's picture

Are you able to search from the archive in the EV console?

When you browse to that site, do you have a selection of archives to search from, or are there none in the list? If none listed I would think permissions to the archive.

If I was helpful in solving your issue please mark my post with a thumbs up or a solution!  Have a great day :)

LanLin's picture

I can search from the archive in the ev console.but can not in the IE

GabeV's picture

I would check the user account you are using to search the vaults. If you are using the vault service account from the Enterprise Vault server, you might need to assign permissions to the archives. Try using the same user credentials to confirm if you have access to the user's archive.

By default, only the user has access to its archive. You can modify the archive permissions from the VAC > Archives > Exchange Mailbox > Archives properties > Permissions tab

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

LanLin's picture

Add The EV Service account to every user email full control ????