Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Can not select the partition on Backup Exec

Created: 18 Jun 2013 | 15 comments

Hi , I have installed the Backup Exec Agent on Window 2008 Server R2  and I want to backup the second partition there. On Backup Exec Selection List Backup Exec Media Server ,  the Server Comes but the Partitition which i want to backup is greyed out ( I can not select it ). So what do you suggest i do?

Operating Systems:

Comments 15 CommentsJump to latest comment

Colin Weaver's picture

does this partition have a formatted NTFS volume with a drive letter?

samuelBE's picture

yes , it is partitioned with NTFS , primary partition with drive lettr E:

I can see it on backup exec selection list but , i couldnot check it.

 

VJware's picture

Does the this volume get selected when you tick the root i.e. the machine itself ?

Do confirm this volume is not added under global exclusions.

Is the VDS service running on this machine ?

samuelBE's picture

No the volume is not selected, when i select the machine.

And about the  global exclusion list , it not included, in-fact i have never selected anything on that list

By VDS you mean , the service called Virtual Disk , that found in windows services, if that is it. 

It have not started and i manually started the service still the problem exist.

rrere.PNG
CraigV's picture

...can you expand it and select any of the folders there?

Is the media server fully patched and have these patches been push-installed to your remote servers?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

samuelBE's picture

I don't understand... i couldn't select the drive so the list of folders it contain are not visible

patched ? i have updated the media server about 6 monthes ago ... and the remote servers is new server , which i install the agent from the media server remotely, so do i need to patche it??????

CraigV's picture

...it's going to be 1 of the first troubleshooting steps a Symantec engineer will ask you to perform if you logged a call with them.

So run LiveUpdate and install any patches still required, and then push-install these patches out.

Lastly...anything different in how this drive is configured?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

If you add this remote server via user-defined selections, are you able to select this partition ?

you may need to enable debugging for us or log a formal support case...

samuelBE's picture

i have enabled debugging and how would make  formal support case and do i need to pay for that?

VJware's picture

If you have an active support maintenance contract, there should be no fees & you can either log via the web or via the phone.

You may also post or PM the debug.

CraigV's picture

...if you have support, then you don't have to pay for it. Simply call in, quote your customer number and give it a priority.

If you don't have active support, then you need to log a call that will need to be paid for.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Donald Eady's picture

SamuelBE, 

           Please DM me your information so that we can see what we can do about getting your case created . 

I hope this posting was helpful

  

samuelBE's picture

My suspect is , it is something to do with authentication . because when i try to manual add the selection using Include, it select it but its directories are not visible , it gives "Query failed".

what i don't understand is, how can it have not authentication problem with C: but have problem with E:, i mean they are both on the same computer.

CraigV's picture

...what are the permissions like at the root of the drive? The same as C:\?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...