Video Screencast Help

can a single catalog policy go to two different tapes ?

Created: 11 Sep 2012 • Updated: 08 Dec 2012 | 4 comments
This issue has been solved. See solution.

can a single catalog policy go to two different tapes ?
it is going ...i have two tape drives..as soon as one stream of catalog completes on one drive,other tape gets active on other drive and my catalog goes to two different tapes..Any idea why ??

Comments 4 CommentsJump to latest comment

Will Restore's picture

Is the first tape full?

 

Will Restore -- where there is a Will there is a way

captain jack sparrow's picture

What is specified under Storage unit

 

 Cheers !!!

CJS

 

Andy Welburn's picture

As you may (or may not!) be aware, the catalog backup consists of multiple child jobs:

http://www.symantec.com/business/support/index?pag...

Two of these processes *can* write to tape & if resources are available, as you have found, then this can result in two tapes being used for each catalog backup.

We had the same issue &, as possibly intimated by speedfreak above, the best way around this would be to create a storage unit specifically for your catalog backup policy(ies). For this STU amend the "Maximum concurrent write drives" to one & use this STU for your catalog backup policy(ies) - you should then find that each aspect of the backup goes to one tape only (unless the tape fills & it will then span to a second tape).

Mark_Solutions's picture

This has cropped up a few times on the forum and is not easy to crack

Depending on how you tape changin of catalog tapes is done i have only found one really effective way to get around this - and it is by cheating!

There is a setting in the volume pools that restricts the maximum number of partially full media - but this is disabled for the catalog pool even though it would be the perfect solution provided you leave the catalog tape in the library until it is full.

However they didn't stop it being set via the command line:

vmpool -update -pn CatalogBackup -mpf 1

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION