Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

can a VIP Credential be downloaded to Linux Operating system?

Created: 02 Nov 2012 • Updated: 09 Feb 2013 | 1 comment
This issue has been solved. See solution.

Can a user who is using a device which has Linux operating system download the VIP Credential to it? I know Android is supported so was curious why this is not.

Thanks

Discussion Filed Under:

Comments 1 CommentJump to latest comment

_Brian's picture

Have a look at the requirements:

https://www.symantec.com/verisign/vip-authentication-service/system-requirements

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION