Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cancel a scheduled export

Created: 06 Nov 2013 • Updated: 13 Nov 2013 | 7 comments
This issue has been solved. See solution.

BE2012 SP2 & current HFs

We have a scheduled Backup Job that includes an export to a Media Vault for the last backup of each month. Last month's last backup of the month did not complete because the media server had to be restarted for an emergency issue.

BE is still trying to run the media export job on the incomplete backup, every night. Every day we get this, when the job times out:

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Warning|       Job Warning|       The job missed its scheduled start time by more than 1 day. The job will be rescheduled for the same time the following day.|       11/5/2013 2:48:52 PM|       servername.domain.local Backup 00022-Export Media 00001|       |       MEDIASERVERNAME|       Job|
 

How do I cancel the Export job?

TIA

Operating Systems:

Comments 7 CommentsJump to latest comment

lmosla's picture

Hello,   see if this helps: http://www.symantec.com/docs/TECH44658 

JRV2's picture

Thanks, Imosia, but I can't see that it addresses the issue. I just need to CANCEL the Export Media job that will never, ever be able to run but I can't find any place in the UI where I can do that.

pkh's picture

Go to the Storage tab and click on the tape library. You will find the import job there 

JRV2's picture

Thanks, but there's no library. Just a standalone drive. And no export job there.

And if this matters, it's an Export job, not an Import job.

I've found the Export job. It appears in Tree View when I double-click the server. Its status is shown as "Ready;Invalid storage device". I can't right-click it and cancel it.

lmosla's picture

Try recreating the job and set it to run to a new schedule.

JRV2's picture

Yes, I guess re-creating the job would fix it if there's no way to cancel the Export job.

Seems like there should be a way...

JRV2's picture

And there is a way...

And with a Full & Incremental backup scheme, this is pretty important because if you delete and re-create the job as Symantec suggested, you have to be prepared to do a Full backup as the next backup. Making the Symantec solution the brute force method...

And as usual with Backup Exec, the surgical method is obscure. And no one, not even Symantec, knows what it is...

And, the solution is, with no further paragraphs starting with "And", and no further ellipses...

OK--humor me--one more ellipsis...

  1. Edit the Job. On the Storage tab, in the Stage that does the Export, turn off Export media after job completes. Click OK twice.
  2. Note that the pending Utility job goes away.
  3. Then edit the Job again and turn Export media after job completes back on.
  4. Note that the Utility job has returned, but with a State of Scheduled.
SOLUTION