Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cancel scheduled reboot

Created: 18 Jan 2013 | 3 comments

I did a SEP upgrade on a server to the latest version 12.1.2015.2015.

After upgrade a message is displayed that my server need to reboot.
If I do not reboot now, reboot is forced after 12 hours.
What? How can you set that reboot i forced as default?? Is there a way to cancel a schedule reboot?

I used the downloadable version from Symantec fileconnect.

 

//Peter

Comments 3 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

So in your case, the installation has been completed and the SEP is asking for reboot, correct??

I am sure that is not possible to remove the Reboot option after the installation completed, infact this settings needs to be performed before the installation starts inside the package as these settings go to msi installer.

However, check this Thread: 

https://www-secure.symantec.com/connect/forums/symantec-endpoint-protection-console-client-require-reboot-flag

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SebastianZ's picture

Have a look here as well:

How do I create and configure a custom Symantec Endpoint Protection installation package in version 12.1?

https://www-secure.symantec.com/connect/articles/how-do-i-create-and-configure-custom-symantec-endpoint-protection-installation-package-vers

+

http://www.symantec.com/docs/TECH167838

 

.Brian's picture

Login to SEPM

Go to the Clients page

Select the group your server is in

Select the Policies tab at the top

Under Settings select General Settings

On the Restart Settings tab, what is set here? You may need to adjust this to fit your needs

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.