Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

"Canceled - timed out" message

Created: 11 Apr 2014 | 11 comments

I have a tape drive Dell PowerVault 110T - Ultrium 3 tape cartridges with planty ofcapacity formy purposes. I am using Backup Exec 2012 on Windows SBS 2011.  I am getting the following messages: "Cancelled - timed out", "The job was canceled by user NT AUTHORITY\SYSTEM", "The job was automatically canceled because it exceeded the job's maximum configured run time."

I have searched the data base and (correct me if I'm wrong) understand that I should change the global settings.  However, all guidance to find these global settings, starting with finding the "Tools" menu, appears to be entirely alien tothe programme I am using.

I would appreciate step-by-step guidance on how I can achieve a successful backup using the kit that I have. Please do not consider that I willbe offended by a simplistic explanation: that is exactly what Ineed.

Thanks

Operating Systems:

Comments 11 CommentsJump to latest comment

pkh's picture

Edit your job, click the Edit button on the right-hand pane and under Schedule, the last parameter is the one that you want. The one that says cancel job if running after a certain time

Salisian's picture

Thanks pkh. I tried "Backup and Restore" tab, then "Edit Backups". A windowopens headed "Backup properties" with two panes as you say. I hit the Edit button.  However, then I'm stuck. The last parameter says "Microsoft SQL".

Have I gone wrong?

pkh's picture

BE 2012 - cancel job within 1 hour.pngI was referring to the above

Salisian's picture

My server won't let me get a screen capture of that page, but it is not the same as yours.  Down the left hand side I get Schedule, Storage, Network, etc. down to Files and Folders, but then below that I don't have Exclusions but instead Microsoft Active Directory, Microsoft Exchange and then lastly Microsoft SQL. So the right hand panel is not at all like yours.  None of them lead to a command that allows me to change the cancellation period. Weird.

It's time to go home here in the UK so thanks for your help and I'll be back on Monday.

pkh's picture

You are on the correct screen. You have Exchange and so on because you have enabled those options. You just need to click on Schedule on the left-hand pane to get the schedule and the option to cancel the job after some time.  This is how you schedule your job.

rameshbabu_bupathy's picture

I guess you may have to check the following setting. Go to top-left side menu and then browse to "Configuration and Settings > Job Defaults > Schedule". In Schedule dialog, look for a checkbox option that reads as "Cancel the job if it is still running after [n] hours after its scheduled start time". The value of [n] may need to be adjusted. Not sure about if n=0 means infinite timeout.

Regards,

Ramesh Bupathy (Symantec)

Regards,

Ramesh Bupathy

Salisian's picture

I got to the checkbox option,noproblem, thanks Ramesh.  However, that was unchecked and set to 0 (grayed out) so I'm guessing that's not the problem.  I am wondering whether the problem is that my backup usually takes around 14 hours - about 250GB.

rameshbabu_bupathy's picture

May be this is related to Exclude dates...check out this thread :

https://www-secure.symantec.com/connect/forums/bac...

Check to see you use the latest service pack, just in case it was addressed in any of the SPs.

Regards,

Ramesh Bupathy

Salisian's picture

That's interesting: so the ability to change the automatic cancellation time has perhaps been designed out of BE 2012? It seems odd to have done that! The version I am using is 14.0 Rev 1798 (64-bit).

Time to go home now in the UK, but I'll pick this up again after the w/e.  Thanks for the guidance.

Salisian's picture

I've run Live Update and it tells me that I am up to date.

Salisian's picture

Back again pkh. I can get to the page "Schedule", no problem. However, the cancellation period was grayed out. I've set it for 23 hours to see if that makes a difference.