Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannopt install BE 2010 64bit

Created: 04 Mar 2010 • Updated: 21 May 2010 | 2 comments
This issue has been solved. See solution.

I've setup 2 new Windows 2008 server (64bit of course) machines in ESX environment.

I cannot install Backup Exec 2010 on these VM's (which I need for Exchange 2010...).

Running the install directly from CD returns the following error message:
Error 193 loading DVD browser plugin D:\bin\BrowserOps.dll
%1 is not a valid Win32 application

If I run the setup from D:\BE\WinNT\Install\BEx64 :
The version of this file is not compatible with the version of Windows you're running. Check your computer's system infor... etc. etc.

If I run the 32bit installer, this one opens, but shortly after the splash screen it does see it's trying to install on a 64bit machine and stops.

Anybody with this problem ?

I've downloaded the iso files (and combined them with the cmd file) twice from the fileconnect site and still have the same problem.

Regards,
Alex

Comments 2 CommentsJump to latest comment

Colin Weaver's picture

I saw that problem internally with one of the 3GB  images of our early adaptor releases - turned oout the fileshare site had corrupted the image - so it is either the files are corrupt on your fileshare links or the download method between our systems and yours is causing a problem.

If you can try to download from the trailware links available at http://www.backupexec.com instead.
A trailware product is a full product if you have the correct keycodes.

If will ask you to logon with a registered e-mail address - the one you use to login to this forum should work.

AROMBAUT@LOGSYS.EU's picture

Yep,
the trial download does work correctly.

Thanks
Alex

SOLUTION