Video Screencast Help

Cannot add new Exchange Server as Target

Created: 31 Jul 2014 • Updated: 21 Sep 2015 | 5 comments
This issue has been solved. See solution.


We have two domains with a two way forest trust in place.

We both have Exchange 2010 and we both have Enterprise Vault v9.

We have done some Remote Mailbox moves from one Exchange system to the other.

I am trying to add an Exchange server from Domain A as a target in EV on Domain B.

I have managed to create the domain so i get the drop down of Exchange Server and Provisioning Group but i am unable to create the Exchange Server target.

When i attempt to create the target it errors with "Unable to connect to 'Server Name' Check that the computer is available on the network"

I can ping the exchange server so i dont understand why i cant add it via EV?

Any help would be appreciated.


Operating Systems:

Comments 5 CommentsJump to latest comment

AndrewB's picture

i recommend trying the FQDN of your exchange server and if that doesnt work, the next things to check would be permissions, network (tracert, etc) and firewall

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner |

mlw1's picture

I have tried the FQDN and that gives exactly the same error.

I can RDP to the Exchange server i need to connect to from the EV server so i wouldnt have though it could be firewall or network related?

Are there any permissions that would be needed to allow this?

EV_Help's picture

Run the deployment scanner and check if you get any erros in deployment scanner related to those servers

VirgilDobos's picture

Hi there,

Have you managed to sort this out?

Are you able to create a profile with the system mailbox account for that Exchange server on the EV server?

Are your Closes GC/DS Server registry in place?

Article:TECH139751  |  Created: 2010-09-14  |  Updated: 2014-01-27  |  Article URL

Virgil Dobos | Sr. Technical Consultant | Condo-Protego |