Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot add SharePoint Server Farm into Backup Exec 2012

Created: 26 Nov 2012 • Updated: 30 Nov 2012 | 6 comments
Guru Prasad.P's picture
This issue has been solved. See solution.

When I try to add the SharePoint foundation in my backup list. I get the below error.

"Either the Sharepoint server farm already exists in the servers list or Backup Exec cannot access the server farm.  Check to see if the Sharepoint farm exists in the list of servers or check the farm's web server name and credentials"

I tried the below link http://www.symantec.com/business/support/index?page=content&id=TECH180468

But coudnt find a solution. I installed Backup exec agent on SharePoint Server but no use.

Is there any way that we can sort this issue.

regards,

Guru..

Comments 6 CommentsJump to latest comment

ZeRoC00L's picture

Is your BE service account (or another account you use to connect to Sharepoint) administrator in Sharepoint ?

If this response answers your concern, please mark it as a "solution"

Guru Prasad.P's picture

Yes it is a default domain adminstartor account which is configured

regards,

Guru

Timo K's picture

Hello,

I have same problem did you find any solution?

BR

Timo

Jaydeep S's picture

Have you confirmed in the Backup/Restore tab if the Farm has been already added in. This normally would get added by the webserver name. Create a backup job and confirm form the seletion for that server and see if you can view the SharePoint resources.

Timo K's picture

There are no Farm added Backup/REstore tab. I remove and install agents again. I get same error when I add Farm.

Have you any idea what we can check?

Timo K's picture

Hello,

I find solution! There was case in symantec support site.

Case find little different title name, this name.

Attempting to add a Microsoft Office SharePoint Server 2007/2010 Farm in backup selections gives an "Access Denied" error or "Backup Exec cannot confirm the SharePoint Topology"

And article is Article:TECH58121

Now when backup is working I must test restore but that is different story...

SOLUTION