Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot Backup Across Subnets with Backup Exec 2012

Created: 20 Jan 2014 • Updated: 21 Jan 2014 | 4 comments
This issue has been solved. See solution.

Hi All;

I am having the following error:

The job failed with the following error: The Backup Exec server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.

I am trying to do a backup of some servers on a different subnet for the first time.  I am running everything through a cisco ASA and i have configured both subnets to allow all traffic across for just a test.

My backup server is on Subnet A and i am able to deploy my backup exec agent to all servers on Subnet B and i am also able to test credentials on all servers on subnet B and have them all pass.

I am able to even do a SQL backup from a SQL server to my backup server on Subnet A.

I just cannot perform a backup that is executed from the backup server on Subnet A to Subnet B.

All backup drives are connected to my backup server.  I have one iSCSI pass through and 1 disk to disk and 1 tape library. I cannot backup to any of these devices.  Currently i am backing up 20 servers on Subnet A to my Backup Server on Subnet A.  All backups regardless of sabnet are going through the same interface.

communication between all systems is free and clear.

I have restarted all systems after setting up the jobs and that did not do anything.  I am looking for a next step.

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

Can you telnet to the remote server on port 10000 and vice-versa?

bigsmiles2's picture

yes i can telnet in both directions.

I have also manually added the backup server on the backup exec client with the correct credentials and it accepted it. (if i did not it would not allow the connection.)

but still no luck.

allenjamieson's picture

Hi Bigmiles2

This guys error is the same

https://www-secure.symantec.com/connect/forums/media-server-could-not-connect-remote-computer-error-windows-2003-servers

soloution was

"I had to set the adapter under Network and Security to audo for the specific job, rather then all of Backup Exec, and it is now working."

Hope this helps

bigsmiles2's picture

Ok i found the issue.

backup exec.PNG

I needed to check this box here.  Allow use of any available network interface, subnet, or protocol for backup exec agents not bound to the above network interface, subnet, or protocol.

Thanks for everyones help.

SOLUTION