Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot backup Exchange Databases anymore!

Created: 21 Dec 2012 | 3 comments

Backup Exec 2010 R3 (all available updates installed) ---- For some reason after installing Exchange 2010 SP2 rollup 5 I cannot backup either the Mailbox Database or Public Folder Database. Everything else on the Exchange server backs up fine. I've exhausted all attempts to fix this. The error consistently is “: e0000391 - Backup Exec attempted to back up an Exchange database according to the job settings. The database was not found, however. Update the selection list and run the job again.”

Comments 3 CommentsJump to latest comment

Solution4all's picture

Hi,

Please update Exchange management console on Media server(Backup Exec).

Make sure remote agent on Exchange server is updated.

thanks!

PIMA's picture

Thank you for replying. I've been at this problem all week. Both Exchange management consoles are showing identical versions 14.02.0328.009. Both 2008R2 Windows OS. The Agent on the Exchange server has been removed then added many times some with Exchange server reboot before and after. Always with the same result.

CraigV's picture

...have you tried to recreate the job?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...