Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot boot laptop(s) after pushing a ghost image (ghost 8.3)

Created: 10 May 2006 • Updated: 22 May 2010 | 7 comments

I am having an issue trying to boot Dell Latitude D820 laptops after pushing a ghost image to them. I have tried pushing the image over the network, I have also tried pushing the image directly to the hard disks in windows using ghost32 and using the dos based ghost. The hard disk I am pulling the image from boots properly and does not appear to be corrupted.

The laptop drives are Hitachi 100GB SATA drives. The ghost machine is an AMD 64 3200+, NForce 4 chip set, running Windows server 2003 SP1. I have also tried to push the image from a Pentium 4 3.2GHz in dos and Windows server 2003 SP1.

Any ideas/tips would be appreciated. Let me know if you need any other information.

Thanks,

Andy

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

Frank Kish 2's picture

Hi Andy ,

How far reboot process goes on your laptop after the push operation is finished?

Are you sure that your source image is not corrupted?Run Ghost.exe and choose

option to check integrity of your image file (Local>Check).

On your target machine use Ghost.exe and try to create a new image with -IA

switch.Ghost is going to do sector by sector copy of all your partitions.You

allready mentioned that all HDD are having the same geometry.Check the image

than try to push this one out.

Regards ,

Andrew Quaranto's picture

Frank,

The laptops POST and then immediately show the message "A drive read error has occurred". I ran an integrity check on the image and it passed.

I tried creating the image on an PATA drive instead of a SATA drive and had success pushing the image to the laptops. Any ideas on why creating the image on a SATA drive could cause a problem?

Thanks again,

Andy

durkinr's picture

This may seem like a dumb question, but, are you creating the image on the laptop, or another computer? This is a common enough problem if you are trying to use a single ghost image on multiple computers, and the image is not setup to boot on multiple platforms. What akes me think you are usign a different computer, is the fact that you created a different image on a PATA drive...which means that you are uisng a machine with different chipset drivers, which could be a clue as to why your image won't boot.

Andrew Quaranto's picture

I am creating the Image from the one of the laptop drives. I am saving it to a PATA drive on the ghost server.

Frank Kish 2's picture

Hi Andrew ,


What is the SATA HDD model on your 2K3 Server which is hosting your image?


Regards,

Frank

Andrew Quaranto's picture

Hitachi Deskstar Model: HDS728080PLA380. I have also tried creating the image with the -IA switch, instead of showing an error message when attempting to boot I just see a cursor blinking on the screen now.Message was edited by:
Andrew Quaranto

Chris Blenden's picture

You might try running an fdisk /mbr or gdisk /mbr te reset the disk signature on the hard drive.