Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Cannot browse backup set

Created: 08 Feb 2013 | 2 comments

I performed a "duplcate" job of an Exchange backup from tape to a NAS device as I was having a problem doing a GRT of some mailbox items from the tape (it was not "staging" properly).  The" dupicate" job completed and verified just fine and I see the "IMG" directory on the destination NAS.  When I try to perform a resore job, I can see the entry for the date of the backup job I duplicated, but when I try to browse the mailbox stroe, I get the following error:

 

[SYMANTEC][Backup Exec Catalog Driver] (The directory or file was not found, or could not be accessed.)

 

I have manually run an inventory and catlog job on the destination NAS device and they run successfully.  I have run "fltmc" on the command prompt to confirm "VirtFile" is there.  None of this has helped.

 

  1.) Is there somthing ese I can try?

  2.) Because the "IMG" directory is there, does that mean the whole Exchange DB is there, and if nothing else, I should be able to mount it in a Recovery Storage Group in Exchange?

 

Please advise.  Thanks! :-)

 

Comments 2 CommentsJump to latest comment

Backup_Exec's picture

Hi

You have not specified the BE version here , what is the BE version, you can try few things

1 In img folder you will see VDB folder and vdb.txt file you can cut the folder and then the file and then paste it outside somewhere to other location

2 Ensure if there is any AV scanning this B2d location you can create an exception not to be scanned 

3 Now in Backup exec please do inventory catalog on that b2d folder and then right click on the img in backup exec and click on restore data ,when you try to expand img here this time it will take some time as vdb folder ans vdb.txt will be recreated.

4 If this doesn't work then if you have space on local hard drive of media server or if you have the USB drive and can connect locally to media server you can copy the assocoaited bkf and img file from NAS and paste it too local drive or USB drive connected by making some folder name there and then from BE move the bkf and img to retired media and then delete the file from backup exec retired media and were you have moved the bkf and img file in a folder now ensure you make backup disk folder there and then perform inventory and catalog and once done try to right click on the img file and click on restore data and check if that helps

Hope that helps thanks

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

AMurrell's picture

BE version is 2010 R3.

 

When I try as you suggest (all four steps above), I still get the same error:

 

[SYMANTEC][Backup Exec Catalog Driver] (The directory or file was not found, or could not be accessed.)