Video Screencast Help

Cannot configure Storage with iSCSI SAN

Created: 26 Feb 2013 • Updated: 04 Mar 2013 | 2 comments
This issue has been solved. See solution.

I am trying to configure storage, using an HP 4TB SAN connected to the backup server via iSCSI. It was working fine before the SAN failed and we had to replace its RAID controller, using the same exact configuration as before. It would not recognize automatically in BE, so I deleted it to start fresh.

The Storage wizard continues to run without completing. It shows a "Status: Queued" but also says "Active". I let it go for the entire weekend before cancelling it. The iSCSI volume is mounted properly to the server and the wizard recognizes it as a valid volume before it starts the configuration job. I can add files to the mounted volume through Windows Explorer, so I know the volume is ok. I tried cancelling the job and manually configuring the storage, but it doesn't allow me to. Have rebooted the SAN, backup server, and BE services. Storage status on the homepage still says "no storage configured" and I cannot do anything more to get around the Wizard to configure it manually. No errors in the Windows Event Logs. Please help! Thanks!

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture


Run a repair of the BEDB using BEutility.exe and see if this fixes the issue...could be some sort of corruption in the BEDB causing this...


Alternative ways to access Backup Exec Technical Support:

raiderdave0109's picture

Thanks! I actually discovered that the backups jobs for my servers were still trying to run and this caused the storage conf job to queue up but not actually run. I put all the backup jobs on hold and the config job finished.

thanks for the advice though!