Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

"Cannot connect to the agent on..." error

Created: 16 Jun 2013 | 5 comments

I am new to SSR 2013.

I have it installed on a laptop that I back up to a network drive. It has been working well for a couple of months now, but I now see it is unavailable to me, with the above error.

I have done a repair install. I have run Fixinstall.bat. But no positive result yet.

Something that may have affected the installation is that I had to run the Norton Removal Tool to help with my Norton Internet Security installation.

Is there something I can do short of a full uninstall/reinstall?

Thanks

Peter

Operating Systems:

Comments 5 CommentsJump to latest comment

Markus Koestler's picture

You can try to repair the installation.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

peterweb's picture

As noted in OP, I have already tried repair install, and the Fixinstall.bat.

Markus Koestler's picture

ups, sorry overread that. I think then you have no other chance.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Markus Koestler's picture

Did a reinstall get things working ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

peterweb's picture

Sorry I did not come back to update.

I did reinstall, but may have saved some settings that may have caused other issues. I have just uninstalled for now.

I have another backup solution that has been working well for me for some time. Windows Home Server.