Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot to connect BackupExec to Data Domain with OST Plug-In

Created: 21 Nov 2012 | 8 comments

Trying to connect via creation of a disk device. When clicking "Add OpenStorage" device in Backup Exec disk devices (Backup Exec 2010 R3 SP2), I am able to get to the point as follows in the attachment. I can get all fields to work, it sees it as a "Data Domain" in the selection box, but on the LSU, it doesn't populate. Login credentials are definitely right. The OST 2.5 plugin for datadomain is installed on the media server. If I manually type in LSU1, or any free text in the Logical Storage Unit field, it doesn't make any difference. The error that I get when I click OK says:

 

"Cannot connect to the NDMP server, or to the remote computer that is configured as a Remote Media Agent, or to the remote computer that is configured for deduplication"

I do not have the DD Boost license enabled, I have one MTree. I was told and confirmed that I do not need the DD Boost option to create an OST device against a straight data domain. I am on 5.0.1 OS on the DD 580.

 

Comments 8 CommentsJump to latest comment

drmont1's picture

Thank you, but I do apologize...that does not answer my questions. First - is DD Boost a "requirement" to have a B2D device attached as an OpenStorage device in BE to a Data Domain? I don't believe that it is needed but need confirmation.

Second - looking at my specific word attachment, you can see the logical storage unit is not populating...so what is missing? That, from what I understand, should auto-enumerate with options by reading data from the datadomain when configuring an new OST B2D device. 

Any other ideas?

pkh's picture

Without Boost, BE will not know that the DD device is a dedup applicance.  To BE, it will just be a plain disk drive.  See this document

http://singapore.emc.com/collateral/software/data-...

Note the parts about distributing the dedup process to the backup server.

teiva-boy's picture

You NEED to own the Boost license from EMC and the dedupe license from Symantec in order to use OST. Its always been this way. It very much worth it when you see the speeds you can achieve.

With out the boost license you can write to it via a cifs share, albeit slower.

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."

drmont1's picture

I now have DD Boost enabled, I can see everything including the dedupe enabled client and the DD device with the new OST type icon in Backup Devices in Backup Exec. Whenever I run a job, it works, but gives the exception of "Client-side dedupe cannot be used for this job". The whole point of DD Boost is to do client-side dedupe. I have the OST plugin and latest Backup Exec 2010 R3 SP2 remote agent installed and properly configured for dedupe through the wizard on the test source system I am backing up. It is even showing up as a device in the device tab (which I have never seen a source show up in but that must be because I have enabled it for client-side dedupe using the wizard). I have checked network connectevity from the soruce to the dd and media server and all ise well. In the DD I even see both the media server and the source client registered in the DD Boost table.

 

What am I missing?

teiva-boy's picture

Did you install the OST plug-in on the clients too? If you want to do client-side dedupe with boost, you need the plugin installed at the edge too and not just the media server.

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."

CASOuser's picture

Are you still having an issue with this?  I think from what the last 4 techs I spoke with said, I am the only person to get CASO - OST - D to D to T to work....

 

If you are having issues still, where at?