Video Screencast Help

Cannot connect to SEPM

Created: 14 May 2013 • Updated: 20 May 2013 | 14 comments
This issue has been solved. See solution.

Hi,

One of my test SEPMs cannot be accessed using the Symantec Endpoint Protection Manager nor the Web client.  I noticed that my SEPM is no longer listening on 9090 nor on 8443.  I ran a troubleshooting tool and got the following errors:

Manager Self Communications failed over port 8014.  Response - Error:  The remote server returned an error:  (503) Server Unavailable

No application is using Sql Client(semsvc.exe)'s configured port 64309 with a state of 'Established'.

No application is using Remote Management Console(SemSvc.exe)'s configured port 8443 with a state 'Listen'.

No application is using Remote Management Console Login (SemSvc.exe)'s configured port 9090 with a state of 'Listen'.

No application is using Tomcat Shutdown(SemSve.exe)'s configured port 8765 with a state of 'Listen'.

Any suggestions for troubleshooting based on this?

Thanks.

BB

Comments 14 CommentsJump to latest comment

.Brian's picture

What changed?

Did you reboot the box?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

BzlBob's picture

I am not aware of any changes.  I did reboot the box before I posted.

SMLatCST's picture

Given the number of issues here, you may be better off just performing a Disaster Recovery rather than troubleshooting the issues:

http://www.symantec.com/docs/TECH160736

SMLatCST's picture

For curiosity's sake however, I'd first check that all the SEPM services are started.

If so, then identify the Process ID for the SEPM services from Task Manager, and look for the corresponding PIDs in a netstat to see what ports they are now using (or have a look at the logs if the services are just not starting).

BzlBob's picture

Is there anything besides semwebsrv and Symantec Endpoint Protection Manager?  (Not using SNAC.)

SMLatCST's picture

Only the Embedded database service off the top of my head.  Should just be those three for the SEPM alone (and that's if you're usign the Embedded DB)

BzlBob's picture

I might have figured it out.  The drive where the SEPM is installed is virtually out of space.  

BzlBob's picture

I freed up some space but the server is still not listening on 9090 nor on 8443.  Even tried rebooting.  The SEPM (semsrv) and semwebsrv are running.

pete_4u2002's picture

can you logon to SEPM using console ( not remote/web)?

BzlBob's picture

Hi, I cannot use the console nor the web.  Note that I am attempting this while logged into the SEPM server using the Remote Desktop client.

pete_4u2002's picture

if the SEPm and SEPM web services are running you should be able to login.

what is the error message?

SMLatCST's picture

If the services are starting correctly, then I'd suggest following my earlier troubleshooting steps to determine what ports the SEPM is now listening on.

Alternatively, and this is my recommendation, is to perform a DR recovery (if you have a DB backup and everything) as this is likely to get the SEPM up and running sooner.

SOLUTION
BzlBob's picture

I have decided to perform a recovery of the server.