Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Cannot Connect to SEPM Manager

Created: 02 Aug 2012 • Updated: 06 Aug 2012 | 8 comments
This issue has been solved. See solution.

Hello,

I have a few clients which are not getting updated virus defs. I tried to log into SEPM, but it wouldn't connect. I am using the correct username and password. I went to verify the SEPM service was running and it was not. I started the service and it immediately quit. It does this whenever I start the service. This is SEP 11.0.6, running on MS SBS 2003. I had this problem happen before, but the previous troubleshooting steps didn't work this time. There are no relavent entries in the Application log.

How can I get the service started and log in to SEPM to see why clients are not getting A/V defs?  Thanks

Comments 8 CommentsJump to latest comment

pete_4u2002's picture

is the SEPM services are down the client will not be able to communicate.

to understand why the SEPM services are down, can you post the scm-server-0.log from the tomcat\logs of the SEPM machine.

JasonRW's picture

Thanks for taking a look!

See attached file...

AttachmentSize
scm-server-0.log_.zip 522 bytes
pete_4u2002's picture

this does not have information..

start the SEPM service in the services.msc , then try login into SEPM console. It might stop the SEPM service, then pull out the logs and attach.

does repairing SEPM using add/remove helps?

JasonRW's picture

Would the "localhost_scm_log.2012-08-02.txt" help? It is 14KB in size. The attached screenshot shows the 'log' directory listing.

Screen Shot 2012-08-02 at 3.44.23 PM.png
Can_A's picture

Hello Jason,

If we have issues with the service we can check for the cause in two logs either scm-server-0.log or catalina.out.

The logs you have sent does not give us any info, Hence I request you to upload catalina.out so that we can analyze further.

Also make sure that you send us the logs once the log in fails.

--Cheers-

Mohan Babu's picture

Kindly upload the catalina.out for more information regarding this issue...

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

JasonRW's picture

I wound-up having to call Symantec. It took them three hours to rectify the issue. The tech was kind and very helpful. Kudos!

SOLUTION
karinjo's picture

I have the same problem in one company. SEP12 SBE clients are not getting updated virus defs. Symantec server services is up.

What did  they do to resolve your issue?