Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Cannot copy and paste in these forums using Internet Explorer 11

Created: 24 Jan 2014 • Updated: 24 Jan 2014 | 12 comments

Copying and pasting just does not want to work. I can do it from other browsers.

 

Operating Systems:

Comments 12 CommentsJump to latest comment

.Brian's picture

Yea you will want to let Kevin M know. I'll move to the Connect forum for you so it gets visibility.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

So, I'm testing as well and if I try to copy from notepad in here, it doesn't work.

But if you click the "Paste" button or "Paste as plain text" button (top left), another window will come up with which you can than paste in your data.

Try it out and let me know.

IE11 is functioning differently from what I can see in that it can't automatically access the clipboard. Not sure if that's a new security feature. I'm sure it can be worked around though via some coding ;)

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

Just an fyi, once I allowed IE to access the clipboard, I can now copy and paste from say notepad into this window. Even after refreshing the screen and moving around to other forums.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Kevin's picture

Thanks for doing the investigation _Brian.

Can you give us the steps you took to "allow IE to access the clipboard" so we can add them to our FAQ?

Kevin

.Brian's picture

So what I did was right-clicked in the comment window and selected "Paste"

From there a box from IE popped up saying something along the lines that IE could not access the clipboard and it gave me the option to either Allow or Disallow. I simply select Allow.

Of course I didn't take a screenshot, not thinking you may need it surprise

I'll close out and clear my cache, etc. and see if I can reproduce it again.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

Whoo hoo, I reproduced it. I had to attach the screenshot because I was unable to "insert" it. I was able to upload but once I clicked Insert the window went away and it was not actually inserted, maybe another issue?

 

 

Untitled.jpg

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Kevin's picture

Hi Bryan S;

So we can better understand your problem, can you give us an example of what you're copying to and from?

Are you copying from something like MS Word into a Connect post using IE 11?

Or are you copying from another post to paste into a Connect post using IE 11?

Or are you simply attempting to paste anything into a post on Connect using IE 11?

Thanks,
Kevin

The Conquistador's picture

It was from a web page. Copied from IE11 Browser to here, but didn't fly.

.Brian's picture

I'm having some funky issues as well, mostly seems related to javascript interacton between site and browser.

If I switch to the plain text editor that seems to solve it for now.

Back to firefox I go...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

The Conquistador's picture

Clicking on "Allow access" didn't work for me, not only can I not paste, after I try, I can't even type until I refresh the page.

Kevin's picture

Okay, thanks for the work guys.

I'll enter a ticket and we'll do some testing.

Kevin