Video Screencast Help

cannot delete clients from license

Created: 07 Jun 2013 | 27 comments

Hi all,

 

I am trying to delete unused clients from my license. I have deleted them manuually from the Clients list. I then changed the delete clients that have not been connected for specified time to 1 days. I then truncated the transaction logs and rebuilt the database.

 

But I am still overdeployed.

Operating Systems:

Comments 27 CommentsJump to latest comment

honey_jack's picture

Have you check all the entry has been removed?

Symantec Endpoint Protection Manager is showing over deployment of clients

Article:TECH168121  |  Created: 2011-08-26  |  Updated: 2012-03-30  |  Article URL http://www.symantec.com/docs/TECH168121

https://www-secure.symantec.com/connect/forums/delete-clients-sep-121

https://www-secure.symantec.com/connect/forums/reusing-sep-license#comment-8674471

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

_Brian's picture

What you did should've taken care of this. Did you refresh the HOME page after this was done?

ChristopherM's picture

I am overdeployed by 94. I have 54 licenses. All the old clients have been thrown away.

how can i force the delete instead of waiting 1 day? yes i did refesh the home page.

Chetan Savade's picture

Hi,

You can't force the SEPM to delete them immediately. You will have to wait at least 1 day & it's by design.

I have created an idea about the same, you can promote this idea.

Delete clients that have not connected

https://www-secure.symantec.com/connect/ideas/delete-clients-have-not-connected

If using Enterprise Edition you will still receive the latest definitions even though status is over-deployed.  But it's vital important to adhere with the compliance. You need to install SEP clients only for the allowed number of seats.

 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Rafeeq's picture

Can you just delete the license and add it again?

for this user it was showing incorrect info however deleting and adding fixed the issue.

https://www-secure.symantec.com/connect/forums/loading-slf-file-shows-5-licenses-activated-only-3-are-shown-sepm

AjinBabu's picture

Hi, 

You can delete the clients form SEPM console if they are orphan clients. Thus you can retrieve the license.

Regards

Ajin

ChristopherM's picture

I tried to remove the licnse and add it back again. Also refreshed the Home page. Still no luck.

It says total purchased 54, seats used 98. I only have 40 PCs running SEP atm.

honey_jack's picture

Either you can delete the entry manually otherwise wait til midnight to remove the entry of "delete clients that have not connected for 1 day"

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

ChristopherM's picture

I have deleted all the unused clients from the clients page.

honey_jack's picture

Not sure. Try to restart the SEPM Database service otherwise wait for one day/24 hour.

Symantec Endpoint Protection Manager is showing over deployment of clients

Article:TECH168121  |  Created: 2011-08-26  |  Updated: 2012-03-30  |  Article URL http://www.symantec.com/docs/TECH168121

 

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

Rafeeq's picture

Can we try management server configuration wizard? if that fails lets wait for 24 hours and do not distrub the existing setup 

ChristopherM's picture

Odd. i just deleted 1 client and now its saying 48 out of 54 used.

 

Under Clients > My Company there are no cleints listed but the clients have SEP on them?

 

When i go to Client deployment wized it lists my current clients to install SEP on ut they already have it installed.

technical_specialist's picture

Hello,

Kindly confirm this client is manage by SEPM Server or not?

ChristopherM's picture

I'm not sure hwo can I tell. SEP just appeared when the client was setup. Its a pre-built Windows 7.

Rafeeq's picture

Do they have a green dot ? is it communicating with the manager?

if its pre installed with Win7 I belive it should be from an image.

if there is no green dot, try this

http://www.symantec.com/business/support/index?page=content&id=HOWTO54706

ChristopherM's picture

There is no green dot just a yellow exclamation mark.

 

The license count for that cleint isnt showing up either.

_Brian's picture

If you open the SEP gui, what does it say on the main screen? No greent do means it cannot communicate with the SEPM.

ChristopherM's picture

It says Virus and Spyware Protection difinitions are out of date. The server is not conencted to the internet so that is why.

Rafeeq's picture

Open the  SEP gui client interface->click on help and support - select troubleshooting?

do you see your SEPM name or does it say server offline?

ChristopherM's picture

It says server: self -managed. thats strange.

 

i tried to deploy it via the server manager to a client, it said it was successful. But the client is not listed.

_Brian's picture

Try replacing the sylink on the client and see what happens

Rafeeq's picture

The client might  have got installed by that sylink file is not replaced.

From the manager replace the sylink file. Here is the document

How to deploy/update communication settings from your SEPM to your SEP clients machines with SEP 12.1 RU2

 

http://www.symantec.com/business/support/index?page=content&id=TECH199124

once you update the communication and the green dot is visible. the license status should change automatically.

ChristopherM's picture

I dont think those steps will work because the cleint is not listed in any group.

Rafeeq's picture

Dosent' matter.

the Deployment wizard will list the clients in your network no matter they have sep or not.

Take a Sylink from a client who is communicating with the SEPM ( Green dot)

then use the above method to distibute this sylink to others, once replaced they will communicate with SePM and will have a green dot.

Make sure to turn off windows firewall on the client.

honey_jack's picture

What is used current license count display here now?

Replace the sylink file with Server Sylink file which are not display as connected.

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

ChristopherM's picture

Thanks for all your help. I deleted everything from the db and added the new cleints in then updated all their communcations profiles.