Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Cannot delete LUSETUP because it is in use by another person or program

Created: 24 Nov 2011 | 5 comments

Hello,

So here is the current problem I am having. I have an old version of Symantec Antivirus version 10.x setup files sitting in a folder on my domain controller running Windows Server 03 R2. We havent used this version for years and are currently running Endpoint protection 12.1 with the manager on a completely different server. I was cleaning up the uneeded files on the domain controller but just cannot delete LUSETUP.EXE because Windows is telling me it is in use. Under computer management, I can see that the file is not open, it is not running as a service on the server, and any freeware file unlock application I use tells me the file is ok to delete, but WINDOWS just won't let me. I don't want to have to reboot the server just to delete this file, but I also don't want a useless folder sitting on my server with a single useless file in it. We have close to 1000 computers on our network and is it possible that one of those machines has the process locked? Does anyone know a way to force delete this file? Any help would be greatly appriciated.

Comments 5 CommentsJump to latest comment

mon_raralio's picture

Hi bmuscotty88, welcome to the forums. Do you still remember the last state of the SAV client before now. I'm assuming that this is a SAV client that is in a 2k3 server. Check if there are LiveUpdate services installed and if they are started, stop them. Also check the Add/Remove programs for any LiveUpdate entries. When you migrated to SEP, some SAV clients may have not been uninstalled and may have 2 different AV or at the very least 2 LiveUpdate versions installed. You can uninstall the LiveUpdate without rebooting. You could also request for the CleanWipe Tool from Symantec Support. Although this would require a reboot, and I recommend that you do this during off-peak hours.

Cheers.

“Your most unhappy customers are your greatest source of learning.”

bmuscotty88's picture

Thank you for the quick reply. I will check these next time I get a chance. Happy Thanksgiving

Ajit Jha's picture

See wether LUALL.Exe is not running in process

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Mithun Sanghavi's picture

Hello,

You can use the Unlocker (This is a Third party software and not supported by Symantec)

OR

Start the machine in Safe mode and delete the same.

Hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

la_ripper's picture

Have  u checked if you have liveupdate installed in control panel ?

Don't forget to mark your thread as 'solved'  or vote with the answer that best helped you!