Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot delete an old tape device

Created: 06 Nov 2012 • Updated: 06 Nov 2012 | 6 comments
Xodar's picture

I have checked for depending jobs and selection lists?

It is a shared device. It was shared with my old backupserver. Tips?! Ideas?!

Comments 6 CommentsJump to latest comment

AmolB's picture

Have you migrated Backup Exec to a new server?

Have you tried running Tapeinst.exe to remove unused devices from BE console?

Xodar's picture

Yes I have tried that.

But I still can see my old tapedevice.

CraigV's picture

Hi,

Run tapeinst.exe and choose the option to delete devices that no longer exist.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

Assuming you are using BE 2012, this sounds like a known issue.

http://www.symantec.com/docs/TECH183028

If you find this is a solution for the thread, please mark it as such.

lmosla's picture

Hi Xodar,

Check for Ghost devices by opening a command prompt and typing  set devmgr_show_nonpresent_devices=1 then enter

Type start devmgmt.msc                   note: for Windows 2008 right click and run as administrator

In Device Manager, in the view menu , click show hidden devices then check your system volumes for any ghosted disk storage devices. 

to remove: click unistall

In the Backup Exec GUI restart the Backup Exec services

Xodar's picture

Thanks Imosla but I do not see any tape devices or other devices that should not be there.

The search goes on!

Regards Janne