Video Screencast Help

Cannot deploy clients from SEPM 12.1 console

Created: 20 Feb 2013 • Updated: 21 Feb 2013 | 8 comments
This issue has been solved. See solution.

I cannot deploy client from the server SEPM console (v 12.1.2015.2015 running on Windows Server 2003 EE SP1). I'm getting the following error:

There is no available client package to be deployed. You must first import at least one package.

 

Operating Systems:

Comments 8 CommentsJump to latest comment

.Brian's picture

On what step is this occurring?

Did you select "New Package Deployment"?

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

obnetadmin's picture

As soon as I choose Install Protection to client s from the common tasks drop down. I then get the screen where I can choose New Package Deployment. If I choose and click ok, it says there is no availabe client package to be deployed.

Chetan Savade's picture

Hi,

Go to Admin tab, Select Install Packages tab, Do you see SEP 12.1.2015.2015 32 bit & 64 bit client packages?

If yes, try to repair SEPM through add/remove program or run the upgrade.bat file.

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

obnetadmin's picture

Ran a repair. Same results. Not seeing any packages under Admin>Install Packages

SameerU's picture

Hi

Are you logged as Administrator user

Regards

 

Ambesh_444's picture

Hi,

Please let me know, whether you are installing sepm manually or push deployment through?

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Rafeeq's picture

Manually add those packages

not able to pull the document as the site is undergoing maintenance

under install packages you get option to add an install package

select that and poin it to CD1 packages folder inside SEPM folder , it should have SAV32.info simillar one for 64 , i dont remeber the exact name but it will be of .info extension.

SOLUTION
obnetadmin's picture

Manually adding the packages appears to have worked. Thank you all for your suggestions and help with this.