Video Screencast Help

Cannot Download PGP Desktop Email Trialware

Created: 14 Mar 2011 | 5 comments

I cannot download the trialware PGP Desktop 10.1.1 trialware version.  This is how I navigated in my attempt: 

At "PGP Products | Symantec Corp." http://www.symantec.com/business/theme.jsp?themeid..., I selected PGP Desktop Email link. 

At "Enterprise Desktop Email Encryption | Symantec Desktop Email" http://www.symantec.com/business/desktop-email, I selected Trialware link.  

At "PGP Desktop Email: Trialware - Symantec Corp." http://www.symantec.com/business/products/trialwar..., I selected PGP Desktop Email Trialware link.

At "Symantec Marketing Campaigns" https://www4.symantec.com/Vrt/offer?a_id=109690, I selected Download Now button.  For "Terms and Conditions" at the same URI, I selected the I AGREE button.

At different "Symantec Marketing Campaigns" https://www4.symantec.com/Vrt/vrtcontroller, I entered the same user ID and password that I use to login for this forum.  I got the page at same URI with the message "Sorry! Your request could not be processed. Please try after some time." 

I have been seeing this "Your request could not be processed." for at least the past five days. 

Note that all of the navigation that I attempted was through Web pages that are clearly business oriented.  Even the URIs indicate "business".  I cannot find PGP Web pages on the Symantec site that are appropriate for individual, non-commercial, home users, of which I am one.

Comments 5 CommentsJump to latest comment

dfinkelstein's picture

I tried the trialware links from the WDE and Email product pages, and in both instances I was able to download the trialware (I was not even prompted to enter a user id of any sort, but perhaps it was able to utilize the login cookie for Symantec Connect to know who I was).

Based on your other posts I believe you're looking for version 10.1.1, with the fix to the unsigned data packet injection issue.  It seems that the trialware is still vending 10.1.0.  I'll have that looked into and report back when it gets updated.

--------

David Finkelstein

Symantec R&D

mlm626's picture

I originally tried to download the trial version of PGP 10.1.1. After I downloaded it I altered a number of the settings during my efforts to investigate how to make it work. I removed this trial version from my programs menu in an effort to download a clean program to start over (to reset to the original settings). I've done this with the PGP 10.1.0 and 10.1.1 versions. I also used different browsers. Each time I download I get the same program with the altered settings. It appears that there is memory in my computer that has not been removed that is altering the new downloads. Can anyone help me? Semantic tech support is lousy even when you offer to buy 1 license.

Tom Mc's picture

After uninstalling, delete or rename  PGPprefs.xml file: 

C:\Users\<username>\AppData\Roaming\PGP Corporation\PGP\PGPprefs.xml

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

DERoss's picture

It has been more than two weeks since I reported this problem.  The problem still exists.  Can anyone tell me what progress has been made to resolve it? 

DERoss's picture

It is well over a month since I first posed this question.  Will it be resolved?  Or has Symantec decided to abandon individual, non-commercial users?