Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot Edit WinPE21 PXE Boot Image - Adding Drivers

Created: 11 Nov 2013 | 1 comment

Hello, 

I have been researching and trying to figure this one out for a couple days here and i am going crazy. I am trying to edit an existing WinPE21 PXE boot image via the PXE Configuration Utility. I open the utility, go to File, Shared Configuration, then highlight the image i want to edit/add drivers to. Another screen pops up where there is a button to "Edit Boot Image...". I click that and nothing happens. I have tried stopping all PXE services on all remote PXE servers, no dice. I have also tried editing through the Boot Disk Creator, but it doesn't let me open one up for editing. See attached Screen shot. 

We are using Altiris DS 6.9 SP5. Any help would be greatly appreciated. 

Thanks

Operating Systems:

Comments 1 CommentJump to latest comment

Maymne's picture

Does anything happen if you restart the server and try to create a new boot image using the Boot Disk Creator? Is it only this one image that fails to be edit-able or is it all WinPE images?