Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot export one of my Firewall Policies

Created: 16 Jun 2009 • Updated: 21 May 2010 | 2 comments
This issue has been solved. See solution.

I am trying to export one of my firewall policies in SEP to a dat file so I can import it into another SEPM.  Normally I don't have problems exporting policies, but for some reason I cannot export one policy.  When I try to export the policy, a timeout occurs and a dialog box appears with the title "Console Error".  I see a red circle with the white X.  There is no message giving details about the error.  I also checked the event view and found nothing.  I tried copying and pasting the policy and exporting the copy, but I get the same error.  I am able to export my other firewall policies on the same SEPM.  Anyone see this before?

Bob

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Thomas K's picture

Have you tried exporting from the "Rules" list?

1. In the console, open a Firewall Policy.
2. On the Firewall Policy page, click Rules.
3. In the Rules list, select the rules you want to export, right-click, and then click Export.
4. In the Export Policy dialog box, locate a directory to save the .dat file, type a file name, and then click Export.

imagebrowser image

BzlBob1's picture

I opened up a ticket and support suggested looking for a blank rule.  I did not see a blank rule, but this search put me on the right path.  I made a copy of a policy, and decided to delete rules one by one.  Luckily I found my answer immediately.  I clicked on the last rule and the SEPM console complained that I had two rules with the identical name.  All of the policies I have made which I could NOT export had this same problem.  So I simply deleted the duplicate rule and was able to export each policy.  It appears that the export process was very picky about duplicate names.  Interestingly my policies were working fine.  The duplicate rules were both disabled by the way. 

Bob

SOLUTION