Video Screencast Help

Cannot input username and password of the SEP Manager

Created: 09 Jan 2013 | 11 comments
kintachi's picture

Hi,

   After migrating SEP 12.1 RTM to SEP 12.1 RU2, the upgrade was successful. SEPM is up and the clients are reporting. The this is we cannot login to the SEPM, I mean we cannot input username and password to the SEPM thats why we cannot access the SEPM. Please help. Thanks. ^___^

Comments 11 CommentsJump to latest comment

.Brian's picture

Is the login failing or you cannot physically enter it?

Did you restart the SEPM?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

are you accessing SEPM using SEPM authentication or AD authentication?

Did you try reset password ?

Thanks In Advance

Ashish Sharma

 

 

kintachi's picture

Hi All,

         There is no error on the username or password. I just cannot enter anything on the username and password textbox. And I restart the SEPM server twice.

Ashish-Sharma's picture

Resetting a forgotten password

 

Article:HOWTO55059  |  Created: 2011-06-29  |  Updated: 2011-12-17  |  Article URL http://www.symantec.com/docs/HOWTO55059
 

Resetting the administrator user name and password to admin

 

Article:HOWTO54992  |  Created: 2011-06-29  |  Updated: 2012-12-20  |  Article URL http://www.symantec.com/docs/HOWTO54992
 

 

Thanks In Advance

Ashish Sharma

 

 

pete_4u2002's picture

can you try using webconsole can you enter type in the credentials?

can you try repair SEPM using add/remove program?

kintachi's picture

Hi Pete,

    Yes I try to access it to web console. And Im done doing your procedure and it has the same result.

pete_4u2002's picture

are you trying locally on the server ? or you have remote of the SEPM box?

did you try repair?

kintachi's picture

Im trying to login locally on the server. I also did repair on the SEPM.

.Brian's picture

What version of Java are you using for the remote console?

Check here:

Support for Java 7 and above

Article:TECH190910  |  Created: 2012-06-13  |  Updated: 2012-11-13  |  Article URL http://www.symantec.com/docs/TECH190910

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ajit Jha's picture

Hi Kintachi

From my understanding, you can reconfigure the Management Server, it should work for you.

 

Reconfiguring an embedded database

http://www.symantec.com/business/support/index?pag...

Reconfiguring a Microsoft SQL database

http://www.symantec.com/business/support/index?pag...

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Chetan Savade's picture

Hi,

Try to run upgrade.bat.

File would be present at the following location.

C:\Program Files (x86) or Installed drive\Symantec\Symantec Endpoint Protection Manager\bin

Monitor whether it runs successfully or not.

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<