Video Screencast Help

cannot install error:1603

Created: 23 Sep 2013 • Updated: 24 Sep 2013 | 9 comments
This issue has been solved. See solution.

i get error 1603. i attached my SEP121_INST.LOG file.  i use Softtech_SEP12.1.2015_64bit.exe installer.

Operating Systems:

Comments 9 CommentsJump to latest comment

Ambesh_444's picture


Please check this thraed,

Symantec Endpoint Protection 12.1 client install rolls back, returning 1603

Article:TECH170259 | Created: 2011-09-23 | Updated: 2011-12-07 | Article URL

Check this thread also

Thank& Regards,


"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Rafeeq's picture

post the SIS_inst.log file. Have you doen these before installing?

  • Disable Windows Defender before installing the SEP client
  • Remove KB2781197 before installing the SEP client
atmuc's picture

my computer is up to date but i do not have KB2781197. i also disabled windows defender realtime protection.

atmuc's picture

i've already post it in my first post as an attachment.if there is a problem downloading it i can post as text here.

Rafeeq's picture

what you have posted is SEP_inst.log

I would like you to post the SIS_INST.log which is found here

Did you disable with windows defender service from services.msc and run the install? any ways SIS_inst.log will help us out.

atmuc's picture

sorry confusing :-) i attached. i saw this error;

2013-09-23T14:09:50.224Z ERROR I SIS      ZwSetValueKey() failed in thal::RegistryWriteValue()   status: 0xC0000022 = {Access Denied}  A process has requested access to an object, but has not been granted those access rights.  
2013-09-23T14:09:50.224Z ERROR I SIS      RegistryWriteValue() failed. 0xC0000022 = {Access Denied}  A process has requested access to an object, but has not been granted those access rights.

windows deffender service startup options are grey. although i am admin of my machine and can change other services i cannot change this service. maybe this is because of our domain policy.

i tried run as admin and disable uac options too.

AttachmentSize 777.85 KB
Rafeeq's picture

Thanks for the logs, Yes its 100% coz of windows defender. If you have microsoft security essentials , uninstall that. You need to disable Windows defender before installing SEP. 

Here is the simillar case

Here is symantec document with same error message as yours to disable Windows defender

Disable the service you should be able to run SEP without any issue.

atmuc's picture

i could disable defender and now everything is ok. thanks for your help.