Video Screencast Help

Cannot install IT Analytics Cubes for SMP 7.5 HF3 (differing Regional Settings)

Created: 14 Feb 2014 • Updated: 17 Feb 2014 | 4 comments
QuietLeni's picture
This issue has been solved. See solution.

Dear All,

I am getting an issue where I cannot create the IT Analytics Cubes in SMP 7.5 HF3 and it is slightly different to this issue:

http://www.symantec.com/connect/forums/installing-cubes-fail-analytics-solutions-71

When I go into the IT Analytics section of the Console, I see that there are available cubes to install. i run the install and it goes through in very quick time, suggesting that the server with a full CMDB has done little or nothing, but no error messages were found.

When I go to the SQL Server, I see that there are indeed NO Cubes installed. When I check the permissions on the Analysis Services, I see that the Altiris Service user is an administrator of the server. When I check the NS, I see that the regional settings are set for "British" and checking the SQL Server, I see that the regional settings are set for "US".

Looking at David Evans' fix, I see that there is a fix for SMP 7.1 and that it was fixed in SP1 in this article:

http://www.symantec.com/business/support/index?page=content&id=TECH156446

Is this still a valid fix for 7.5 or is there something else that needs to be done as well? I do not want to change the regional settings for either server, in case something bad happens.

Kindest regards,

QuietLeni

Operating Systems:

Comments 4 CommentsJump to latest comment

SK's picture

Contact Bay Dynamics directly, as they are most helpful.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

QuietLeni's picture

SK,

Thanks for the suggestion. However, Symantec Technical Support said that the issue is NOT the same (even though it looked like a duck and quacked like a duck).

They suggested that the IT Analytics OLAP database was corrupted and so told me to create a new one instead in the IT Analytics Configuration. When I did that, the cubes were created and processed successfully and my boss was VERY happy! (It was NOT a duck, afterall.)

Hope that this helps someone else.

What is the point of an Asset Management Solution that needs excessive management? Let me help you.

SOLUTION
Rosete's picture

Hi,

Same issue for the same enviroment. However I´d like to specify a detail: we are able to uninstall cubes, so it moves from the install tab to available tab. Did this also happen to you?

best regards.

QuietLeni's picture

No, Rosete. When I looked into Analysis Services, I noticed that there were no cubes and I could not uninstall the cubes in the CMDB. I just created a new IT Analytics database and the system worked as normal.

What is the point of an Asset Management Solution that needs excessive management? Let me help you.