Video Screencast Help

cannot install remote agent on Ms System Center Config Manager server

Created: 01 May 2014 • Updated: 23 May 2014 | 7 comments
This issue has been solved. See solution.

When trying to install the agent, I get Final error 0x643. The utility job information section says error connecting and to check computer availability, WMI is enabled, firewall not blocking.

1. The server is on

2. WMI is enabled and running

3. Windows Firewall is off.

The Agent install has worked on every other (approx 10) Windows 2008 servers on my network. It's just this one which refuses to play ball.

Can anyone advise what could be going on and what troubleshooting steps I can take?

Operating Systems:

Comments 7 CommentsJump to latest comment

CraigV's picture

...what error message do you get? Have you tried to do a manual installation? Have you made sure that any AV installed isn't blocking the installation?


Alternative ways to access Backup Exec Technical Support:

lmosla's picture

also on the remote server try a uninstall of .Net Framework and then a reinstall of the most recent version

pkh's picture

Look for the bkupinst.html and then post it as an attachment

Mai Ali's picture

Download the Microsoft .NET Framework Repair Toolto repair the following versions of the .NET Framework, and then reinstall the .NET Framework update:

  • The .NET Framework 4
  • The .NET Framework 3.5 SP1
  • The .NET Framework 3.0 SP2
  • The .NET Framework 2.0 SP2

For more information, see Version 2 of the Microsoft .NET Framework repair tool is available.

Also you can refer below link to fix your issue.

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Twitter: Mai Ali

jon_manager's picture

thanks Mai Ali,  but  the fix / reinstall .NET framework didn't work.

Found this:

and did manual install of the RAWS. Backups now working on that server.

I note that CraigV suggested that in the first place, so point to him.


CraigV's picture

Glad you got this sorted out!


Alternative ways to access Backup Exec Technical Support:

jon_manager's picture describes exact error. Checked the WMI Remote execution security settings on both Media server and remote server (settings already correct) and ran gpupdate /force on both. So not sure if this made any dfference.

Ran manual install as per this article:

Backup now works.