Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Need Help: Cannot install SEP because it doesn't recognize hardware.

Created: 22 Oct 2011 • Updated: 08 Nov 2011 | 6 comments

Hello,

My mashine is Fujitsu Siemens server with small business server 2003 on it. When i try to install SEP SBE manager i first receive message that my i have processor speed less then 1000MHz, and when i continue installation next message is that destination drive has less then 4GB free space and it stops the instalation. My CPU is Xeon 2.80GHz and free space on first drive is 30GB and on second is 120GB. I tried to install on both drives with no result. Can you give me some advice pls. Thanks in advance.

Comments 6 CommentsJump to latest comment

Thomas K's picture

What bulld version of SBE are you tring to install? Are there any errors in the Windows Event viewer?

krasi's picture

SEP Client Version 12.1.671.4971
SEPM Version 12.1.671.4971
SIS Version 12.1.671.4971

7035 The Windows Installer service was successfully sent a start control.

then

7036 The Windows Installer service entered the running state.

That's all. And i didn't find any other errors that could tell me something about the problem. 

krasi's picture

Dealer told me, that i can contact some online technical support. In PDF i received there is a number RTSM ID / Support ID that must be entered when i need support. I'm entering it here https://mysupport.symantec.com/verifyaccount.html .

This is the only place i find on the site. Are you providing support for your products people? I'm trying to connect you for more then a week with no success. No contact mails, no access to you.

sandra.g's picture

You can open a case using MySupport. If you haven't opened an account with MySupport:

How to register for MySupport - http://www.symantec.com/docs/TECH123868

You can also call to open a support case, choosing the location that best describes where you are from this list:

http://www.symantec.com/business/support/contact_t...

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

Thomas K's picture

Hi, Run the SEP support tool, and select the Pre-Install Check. Please report back all errors generated.

http://www.symantec.com/business/support/index?pag...

I am moving this thread to the Endpoint Protection forum for greater visibility.

Mithun Sanghavi's picture

Hello,

Check this Article and Follow the Steps Accordingly:

Unable to upgrade Symantec Endpoint Protection manager to version 12.1. Upgrade fails error message: "This destination disk has less than 23.39 GB of free space, which is lower than minimum system requirement . Installation cannot be proceed."
 
 
Planning for Migration to Symantec Endpoint Protection Manager 12.1
 
 
Hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.