Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot install symantec endpoing protection

Created: 24 Mar 2013 | 9 comments

I had SEP.12.1.RU2 installed a couple of months ago and unistalled it for some reason, now i am trying to install again but during installation something goes wrong and SEP says it cannot install and to retry again, tried several times restarted computer but ending always at the same point, any ideas?

Operating Systems:

Comments 9 CommentsJump to latest comment

.Brian's picture

Navigate to the %temp% directory and look for the SEP_INST.log file. Post it here so it can be reviewed.

Thanks.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

Upon checking your logs, we found these errors..

ScriptGen: ShowServiceProgress() script execution failed.
ScriptGen: ShowServiceProgress() reset script failure event.
ScriptGen: ShowServiceProgress() is returning an error (so close to the end!)
CustomAction ShowServiceProgress returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 13:56:21: InstallFinalize. Return value 3.
MSI (s) (0C:84) [13:56:21:077]: Note: 1: 2265 2:  3: -2147287035 
MSI (s) (0C:84) [13:56:21:078]: User policy value 'DisableRollback' is 0
MSI (s) (0C:84) [13:56:21:078]: Machine policy value 'DisableRollback' is 0
 

 

Symantec is aware of this problem and will update this document when a solution becomes available.

Until a solution is provided, you can work around this problem using on of the following:

  • Disable Windows Defender before installing the SEP client
  • Remove KB2781197 before installing the SEP client

Reference: http://www.symantec.com/docs/TECH203996

http://social.technet.microsoft.com/Forums/en-US/winserverManagement/thread/8f4f4c74-f250-42b4-afdd-a76598dd863f

Hope that helps!!

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

K33's picture

hello,

First you can try to use Cleanwipe tool then you can install sep client

Symantec Endpoint Protection 12.1 client install rolls back, returning 1603

 

 

Article:TECH170259 | Created: 2011-09-23 | Updated: 2011-12-07 | Article URLhttp://www.symantec.com/docs/TECH170259

 

Rafeeq's picture

check this document

 

Symantec Endpoint Protection 12.1 client install rolls back, returning 1603

http://www.symantec.com/business/support/index?page=content&id=TECH170259
Chetan Savade's picture

Hi,

If it's windows 8 machine check this info.

There is a known issue, Symantec Endpoint Protection client fails to install to recently updated Windows 8 computers. Please refer to below technote for more details. Check whether you are having the same issue.

http://www.symantec.com/docs/TECH203996

Refer these threads as well:

https://www-secure.symantec.com/connect/forums/121...

https://www-secure.symantec.com/connect/forums/una...

If it's not windows 8 machine then please attach SEP_Inst.logs.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SameerU's picture

Hi

Please run the cleanwipe

Regards